How to restore the Measurement Box


#1

The Measurement Box has quit appearing. How do I restore it?


#3

It you want it in the bottom toolbar, right-click Toolbars and ensure it’s ticked.
If you want it in the side-trays, then manage Window > Default Tray - and ensure the Measurement Box is ticked…


#4
  1. It is normally in the lower right corner of the screen. If it is not there, make sure you have SketchUp set to full screen.

  2. Go to View >Toolbars and uptick Measurements. Does it show?

  3. Go to Window >Preferences >Workspace and click on Reset Workspace.


#5

Thanks, problem solved.


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.