SketchUp cannot start due to license error 2019-2020

Hi, I installed the trial version, but it won’t let me run the program. I get that error. I will tell you everything I already did.

-Remove the program more than 4 times
-repair the program through the installer
-update windows
-Delete all sketchup folders (also roaming appdata, etc.)
-format the entire PC and load new windows
-install Windows version 19xx and 18xx
-installation and program as administrator
-Add the ## NOTRIAL parameter in the .lic file
-I gave SketchUp folder permission to “allow everything” for all users
-Remove all Sketchup records in Windows “local_machine”
-disable “realtek hd” from task manager

-This happens with the 2019 and 2020 version, but I got an old file from 2018 that works well, maybe this information will serve

I don’t know what to do anymore and I need help to work, can you tell me what else should I do? I saw many threads with the same problem and no one gives a solution, thanks and hope you are well


We’re been trying to find a solution that works for every case for a long time. The only fix currently is to use SketchUp 2018. Do you have a 2018 license? If you don’t, I can give you one to keep you going while we continue to find a better solution.

Continuing the discussion from SketchUp cannot start due to license error 2019-2020:

Hey, I have the same error, I just purchased 2020 pro version, and downloaded to my desktop and installed it, and when I launch it I got the same error, please help!


I can see your order for SketchUp. I will contact you.