"SketchUp cannot start due to a license error."

I have been using sketchup 2016 pro with a network license for a long time with no errors. When after working for two weeks straight in the program it gives me that error on startup. It wont open the splash screen or anything. Just the error dialog box and nothing else.

I have already done the following with no changes in the behavior.

-Uninstalled and reinstalled using a freshly downloaded SU install and license (network)
-Deleted all sketchup folders in “program data” and in “app data”
-Enabled and disabled every combination of network adapters
-Tried to run the program as an administrator (right click)

The only thing that im not sure about is that the sketchup.lic file in program data has the “type” of a different software program. But i do not know what it should be or if any.

Have a look at these Help articles…

Administering a Network License — SketchUp Help

SketchUp Licensing Troubleshooter — SketchUp Help

Thank you. I have looked at both in my quest for an answer and my situation doesnt really fit. However as weird as it sounds I dont believe that its an issue with the license itself. I say that because the same error occurs for 2015 pro which i have a single user license and SU Make 2016 which from my understanding doesnt have a license.

As a Pro license holder you’re entitled to Pro technical support.
No doubt the SketchUp folks can sort the tangle of multiple licenses and versions you’re wrestling with.
Contact Options — SketchUp Support

I’ve been using SU professionally since version 8. This problems seems like something else. This is the only thing that happens when i try and open any version.

SU support solved the issue. There was a problem with the “Reprise” folder in the “ProgramData” folder on the C drive.