SketchUp Campus error

I’ve been learning via the tutorials on Sketch Up Campus, but can’t proceed due to an error (500). Does anyone know if this is this a temporary issue and when it’ll be resolved? TIA

1 Like

Getting the same error. It appears that only two tracks don’t return 500 right now:

  • Fundamentals
  • Rendering in Photoshop

Switching the browser doesn’t work. I’m logged in.

Is this an issue on the end of trimble?

Best Regards.

Update: The whole website seems to display debug information due to some database error. I don’t think we are supposed to see that

The issue seems to be finally resolved. Thanks for taking an action.

Thanks for your patience everyone. This is a known issue that requires our server database to be reset periodically to clear the error. We are working on a long-term solution. Until then, please try again after waiting some time for our reset to take effect.

2 Likes

Thank you so much for resolving this so promptly! I’m looking forward to progressing on to the next tutorial. Have a great day!

This Error is occurring now on SketchUP Campus, FYI. I was working in Landscape & Site Design, lesson 04 & went from the play equipment to the railings section, and it gave me an error message. Same with all remaining lessons in L&SD, but appears that the sections before the railings section still work (I haven’t tested every section).

Thanks for letting us know, I thought we had addressed these errors, but alas, clearly not.

While we are looking at getting this working, one of the work-arounds that often works is to log out and view the videos anonymously or in incognito mode. The site will pop up a window asking you to log in, but you can close that and still watch the videos. Right now at least, the issue seems to be related to being logged in and new lessons.

Thanks

1 Like

My students are trying to watch the SketchUp Fundamentals videos at the following website:

There are 12 courses and the videos are now only working for Quick Start 01. They’ve been playing without any issues for the last 10 days. We’ve tried to use Chrome, Firefox, and Edge without any success.
The following error comes up when you click on a video:

Error The website encountered an unexpected error. Please try again later.

OR this AJAX HTTP ERROR Code: 500 message pops up

We see that as well, and are trying to alert the right person to look at the problem.

I haven’t been able to replicate the issue, though some on the team have. I’ve reset a few options on the site, please check again. Sorry, we know there are occasional errors on the site, we’ll have things up and running again as soon as possible.

Everything seems to be working again now. Thank you so much!!!

Help! The videos have stopped working again.

Thanks for the heads up. I don’t know why these are coming up more frequently now, but I’ve reset again, so it should be working. We have a longer term fix in the works, for now we are just trying to keep things going.

The videos have stopped working again. Is there any way to download them so they can be played offline?

I’m sorry, we don’t make these available for download, I know it’s frustrating. I’ve adopted a reset schedule with more frequency to hopefully get us along as we work on the longer solution, but that’s still an undetermined time away. Thanks for the heads up though.

I am getting the same errors…

I’m having the AJAX HTTP ERROR 500 as well, does anyone know how to fix it