Sketchup 2020 vers.

Pull down menu for my paint brush has disappeared. How do I reinstate?

Do you mean the Materials panel? Go to Window>Default Tray and turn on Materials.
Screenshot - 6_12_2021 , 7_20_39 PM

Thanks for your response. It is the Materials & colour pull down arrow that has disappeared so I have don’t have colour or materials. My Materials is turned on in the default tray

woops “don’t have”

Can you show us an image.

What are you expecting to see in that image that isn’t there?

when I select the paint pot the colour and materials menu doesn’t appear…

As Dave mentioned above, the materials should show in the Trays, do you have a default tray showing, normally on the right of the screen, well out of that image you posted?
Have you moved the trays around and posibly moved it off screen?
You can go to Window/Preferences/Workspace and hit the reset workspace button.

Brilliant–thanks so much.