sketchup 2018 not responding HELP


#1


#2

Hi @acarcamo96 (Andres) and welcome to the SketchUp Community Forum.

The screenshot is helpful but you require users to determine the problem by being detectives. You’d be better off to explain what else may be happening on your end.

After carefully studying the screenshot I see that Checkup indicates your graphics card has only 1 mb of memory while your sysinfo shows that your graphics adapter seems adequate with a notable exception of having NO system video memory. I suspect this is related to your issue.

Have you updated the nVidia drivers? Or, is it possible that something else needs to be tweaked?


#3

I launch sketchup and after selecting a template the program states not responding in the top left corner of the screen uninstalling and reinstalling the program helps for a while but an hour or so after the same problem seems to occur it doesn’t happen too often when I unplug my second monitor but it becoming a real nuisance and I’m simply trying to work


#4

How did you install SketchUp? Did you just double click on the installer to run it? If so, it isn’t installed correctly. The only correct way to install it is to right click on the installer exe file and choose Run as administrator.

It’s normal for CheckUp to show only 1Mb of memory. It’s a well known “feature” which is caused by a bug in Windows.

Your graphics card should have some memory, though.


#5

I ran as administrator when installing


#6

The fact that the video system memory equals 0 is troubling. Other factors indicate an adequate system, which is why the suggestion to update drivers was offered. Try disconnecting one of your external monitors and reinstalling SketchUp to see if the software performs as expected. If and when it does, reconnect the other monitor to determine if that fixes the issue.

EDIT: Sorry…I see you already tried that with no success.


#7

ive updated the graphics card driver, it didn’t help the same issue occurred its currently working after uninstalling the program. I’m going to work as long as i can with it before it starts acting up again


#8

CLICK THIS FOR A LINK TO CONTACT TECH SUPPORT

Because you have a SU Pro license, you are entitled to get help directly from Trimble and they may be better able to suss out the problem, perhaps thru a remote connection.

I suggest you include your contact phone number in the filled out form and request that a number be provided to you.


#9

You should also check that your Nvidia driver is up to date.


#10

the laptop is brand new so i believe that everything is up to date but ill defiantly check and make sure


#11

If you are on a laptop, the manufacturors energy saving setting might be the culprit. Usually, it is set to use the internal graphic card. Right click on your desktop and choose Nvidia settings. Make sure SketchUp is added to the programs that use the dedicated 1080


#12

already been done thank you


#13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.