SketchUp 2016 Thumbnail Preview


#1

Hi everyone. I had to reformat my computer and install everything from scratch. SketchUp 2015 had a thumbnail preview feature while in 2016 it’s just the SketchUp logo on every file. It doesn’t show any preview whatever I do. I tried this link to restore the 2015 thumbnail behavior but nothing helped. Uninstalling and reinstalling doesn’t help either. Does anyone else experience this with 2016? My operating system is Windows 8. Thanks in advance.


Reinstalled SketchUp | No Shortcuts Set
#2

Hi @VahePogossian,

As a troubleshooting step, could you check the following Windows Explorer option:

Alaways show icons, never thumbnails

If it is set, try unchecking it. You might have to reboot and/or open the SketchUp file once for the thumbnail to finally appear. If not, there might another software setting taking precedance (like ClassicShell for instance, if you have that installed)

Good luck :smile:


#3

@denisroy, thanks for reaching out. I just checked it. The checkbox was empty. I don’t have Classic Shell or anything similar installed. This is very frustrating as I can’t identify the problem. Any other suggestions?


#4

You didn’t accidentally install the 32bit version did you as it doesn’t show thumbnails.


#5

Hey Box! You made me suspicious for a second so I checked and re-installed again. No, unfortunately it is the 64-bit version. Do your thumbnails show up? Maybe it’s a bug or something?


#6

For now, unfortunately not. I tried a few other quick tricks out of curiosity but cannot get them to display on my machine right now. I remember seeing them at one point in time but since I am defaulting explorer to use a detailed view and personaly have little use for them, trying to trace back to the source on the modified Win10 I’m running would probably take more time than I have at my disposal right now…!

This is the kind of problems that always get me curious so I will keep tracking this thread in case a solution emerges.

Best of luck to you


#7

Thanks a lot for your help.


#8

Yes, I am having the same problem…running Windows 7 64-bit…the images on my desktop look like the one that you highlighted with the red outline box…this happened when I installed SU 2016


#9

I used the same problem too,
then after some desperate hour fixing that problem I installed the xnxview hoping that thumbnail could be seen.
After installment, xnx still cannot shown the thumbnail, but I don’t know how it worked all skp files thumbnail could be seen on windows desktop.

Hope you find luck too.


#10

So you just installed XnView then uninstalled and it fixed the problem?


#11

Did you solve the problem?


#12

From my personal experience I can say this problem is unsolvable. Apparently SketchUp 2016 has a glitch for the Windows 8 OS (not 8.1). In Windows 8.1 it works but 8 doesn’t show 2016’s thumbnails. You either have to update to Windows 8.1 or use XnView.


#13

Is SU’16 set as your default program?

(Settings>Default apps>Choose default apps by file type>.skp (scroll way down))

I ask because each year I upgrade, say to '16, my '15 files stop showing thumbnails until I resave as '16. Deleting old versions of SU could be worth a try, too