Sketchup 2015 freezes with scenes and animation


#1

Hello, I am using Sketchup in Italian so, please forgive me if the translation is not appropriate. I am experimentig a very annoying issue with Sketchup (using this great program since 2008). When I uses scenes and Animation Sketchup freezes! No matter how simple or complex the model is…I have tried with a simple cube, and here is what happens:
I create few scenes , than when I click on ‘update’ scene it opens a window that says ''thumbnail creation ‘’ and it freezes…same thing when I try to export the animation: it freezes

At first I thought it was beacause of the complexity of my file (I do interior design, I use styles and components …my average file size is 2.5/3 MB) but the trial with 1 simple cube ruled out the file size as an issue…

Can someone help me? I am getting crazy :frowning:


#2

@niska, add the skp file of your simple cube test that fails…
the details of your computer set-up, i.e. SU version, mac or windows, etc…
john


#3

hello…right…you’re right sorry:
comupter ASUS N55S - windows 7 Home Premium - two graphic cards: NVIDIA GeForce GT 635M (selcted for Sketchup) and Intel HD Graphics Family

here is the file: test.skp (130.7 KB)

thank you!
anna


#4

anna,
the test works fine for me, so possibly it’s graphics card related…
If you change your SU Hardware Acceleration setting, does it run then?
sometimes changing it and then back again after a restart of SU helps…
sorry for my non Italian…
john


#5

also try Right Click on the scene and untick ‘Use scene thumbnail’ .


#6

thank you John, now I did what you suggest, now I do have another issue: sketchup (2015 Pro) takes a loooong time to open and it freezes without doing anything…just opening the file. It happened before the Acceleration settings and after (so it’s obviusly not related to that) it’s something in my computer for sure…but what? The onli problem I have is with sketchup (no problem with Gymp or Scribus or other programs I use)

any idea?

thank you!
anna
p.s.
I whish my non Italian was as good as yours ;-D


#7

Thanks Box,

it helps but do not solve the problem (if I settle a style and try to play or export the animation…it freeze)

thanks
anna


#8

so, the next step… is it Plugin related?
first ‘suspects’ are render extensions/plugins, do you use any?


#9

I did not install plugin as far as I usually deal with slowness (when I
use components from the 3d warehouse and add styles etc…the file runs
pretty slow) I never tried with plugin thinking that
it could worst the situation

Nor rendering, few months ago I installed a free version of a rendering
tool which expired already (should be that one?) I don’t remember what
was it

There is a kind of check uo I can do to see what’s making the mess?

Now: my test file (the simple cube) do not open anymore (it freeze while
opening) I can open other files (more complex) but that small-one
no…suggestion?

you know…this is my daily work instrument and I am gettig crazy when t
stuck/freeze while I 'd like to create animation video for my customers
and use scenes properly and I can’t

thank you so much for your help

anna


#10

hello Again

I did a final test: open sketchup (new empty file) and just click on scene, add new scene, update scene…it freezes and this is the error message it gives me. I am sure it is something related to my computer or the video card…bu I am not able to fix it…any suggestion?

error message:

Descrizione:
Si è verificato un problema che impedisce al programma di interagire con Windows.

Firma problema:
Nome evento problema: AppHangB1
Nome applicazione: SketchUp.exe
Versione applicazione: 15.3.331.0
Timestamp applicazione: 54cf3301
Firma di blocco: 3156
Tipo interruzione: 1
Versione SO: 6.1.7601.2.1.0.768.3
ID impostazioni locali: 1040
Firma blocco aggiuntiva 1: 3156600cc2e91aee72aa5ccf2dd70de1
Firma blocco aggiuntiva 2: 3552
Firma blocco aggiuntiva 3: 3552746d6eb5114e4dd11c2a758c2d95
Firma blocco aggiuntiva 4: 04db
Firma blocco aggiuntiva 5: 04dbc10bd7c356ee699d237cd6c57eac
Firma blocco aggiuntiva 6: c51a
Firma blocco aggiuntiva 7: c51aee34af1895fff25c220d2750de0c

Leggere l’informativa sulla privacy online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0410

Se l’informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt


#11

HELLO again

problem solved: my graphic card was not updating authomatically, that was it.
I updated it and now it works great

ciao :smile:
and thank you…
anna