Skalp cuts disappear in LayOut

My saved scenes in SketchUP are not faithfully represented in LayOut. Skalp cuts seemingly disappear in certain scenes when I try to represent them in LayOut. Could anyone tell the reason?

Layout Scene

SketchUP Scene.

Tks very much !!

Check to see if the style for the scene needs to be updated. If it hasn’t been, update it and then update the LO reference.

1 Like

Hi Dave, thanks for the time.

I did what you said and it did not work. The funny thing is that the cut in sketchUP is only correct with the Skalp window open.


Another thing, one particular scene appears half with the skalp cut and the other half without the cut.

Only this cut scene (last scene saved) works in both the SU and the LO

You should probably get in touch with the Skalp guys directly.

1 Like

Yes. I thought it was some detail I was forgetting and someone here could help me quickly. Anyway I will contact Skalp support. Thank you.

Good luck. Please report back if they are able to help you out. It might help someone else.

1 Like

Yup.

I did a test with a simple cube and only 2 cuts. The same error still occurs, only the last saved scene works correctly. So I think it’s a bug in the last software update, not something I’m doing wrong.

Once I have a return, I post here in the forum.

Tks for your time, Dave.

I’ve been trying here non-stop and finally i got it.

In this new update, you need to click the button in the attached image. At least it worked for me.

1 Like

Thanks so much for your detailed posts. I was having the same issue. It was driving me nuts!

Matt

HI folks,
I am having the SAME issue with Skalp NOT cooperating with Layout…Bad news. I admit, I didnt know anything about the “EXPORT ALL SCENES TO LAYOUT” button in the pulldown, So thanks for that heads up. I saw the Checkbox for “Save Style to Scene” and figured that was enough and just couldn’t figure WHY it wasn’t converting to the scenes in Layout… sigh. The EXPORT seems to have corrected the issue I’ve been having on a Bath Vanity model.

Still gotta say, this doesn’t make sense to have to EXPORT ALL SCENES when there is a check box for “Saving Style to Scene”…should be automatic when the Model is imported into Layout…SKALP, I hope your following this thread.

Best Regards,
Steve

Hi @Guy, do you have any thoughts on this issue/thread? I am interested to learn what was creating the problem that led to the export solution. Thanks.

Hi there,
I have the same issue and have had since using Skalp in models with lots of cuts and scenes. I’ve just thought that it is ‘how it is’ as there is a lot going on generating and updating these sections particularly i there is any rear view projection. However I work around it by methodically updating all my Skalp scenes before saving you can normally see if the scene is not going to be updated correctly when you switch to it in SU, simply toggling the’section cut width’ toggle will do the trick. I’ve never used the save style to scene option but I can now always reliably get updated Skalp scenes Into layout.

Cheers
Rob

Guy doens’t seem to respond very often. Super hit and miss. Sometimes he responds quickly, others not at all. Hit and miss customer service in my opinion…