Show and hide axes (the RGB standards) in sketchup web


#1

Hello
I’m farely new to Sketchup, and as a start I have been introduced to the free web version. I will eventually get the pro, but for now I have a basic question;
I accidently (or rather I couldn’t resist trying) to hide the axes on the screen, but since the web version don’t have a menu bar, I can’t find any way to get them back.
Can anyone answer me how I do that?
I now you probably are occupied with much bigger issues out there, but I hope someone can give a quick answer…

Regards PH


#2

I’m using my phone so I can’t test this but try going to the Styles window and selecting the current In Model style.


#3

Thank you, got it back, now I only have to find out how to align it back to my drawing… :wink: any chance you know how to accomplish that too…?


#4

Try right clicking on an axis. Is there a reset option available? If there is, choose it. If it’s there but grayed out, the axes are correctly oriented and you should rotate the model to align to the axes.


#5

Thank you, that worked I’m grateful…
Have a nice day…

Regards Piet