Standard top view off axis


#1

Hi,
When I open a new sketchup file, the initial view is top down, but the axis is rotated 45degrees anti-clockwise. I press the standard top down view button and it remains at 45degrees. How do I make the standard top down view, so that green axis is vertical and red axis is horizontal like it should be.

Obviously I have rotated something somehow, but I’m still learning sketchup and I dont know what I’ve done and how to fix it.

Thank you.

Kerry


#2

Can you upload the file.

Not exactly sure on this… It could be an Axes orientation issue—but then for a new file to do this, I think the template would have had to be altered in terms of it’s axis directions.

Try Right clicking on any of the axis directions… Red, Green, or Blue axis lines … to get to the Reset option.

Do you make (e.g. Save) your own custom templates for SketchUp?


#3

Its worth noting the standard views are fixed and are not tied to the model axis orientation. As Jim suggests, right click on an axis line or the origin and choose Reset. After you’ve done so, you should save resave your template or the next time you open a new file, it’ll show the same rotated axes.


#4

haha, yes of course, there is a reset button. How silly do I feel right now?

Thank you JimD.

DaveR, have done that now. Thanks very much. As I find with sketchup, a lot of things are quite simple, once you are showed how.

Thanks again.


#5

Just so you know it, changing drawing axes at the top level doesn’t really change anything under the hood, it is a cosmetic thing. Changing axes within groups/components on the other hand (and saving the axes position) changes the coordinate system used to define their geometry. This affects the orientation of the bounding box and non-positioned textured, among other things.