Axes in sketchup

help

#1

Hi,

I was working in my sketchup file while I pressed some wrong button with my controller.
Suddenly axes appeared on all of the objects and I don’t know how to turn it back.
Can someone help me?


#2

Go to Window>Model Info>Components and untick the box for Show component axes.


#3

Thank you very much!!


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.