Hide align Components UCS


#1

I clicked align components by accident and now every component has huge axes over them.
How can i stop this

Please help!!!


#2

Go Window/Model info/ Components and untick ‘Show component axes’