Axes won't align

waverley.skp (439.2 KB)

Why are axes not aligned in this model?
And more importantly, how can I get them to align? As I understand it, Align axes and Change axes are for components, and I can’t use them for the whole model ie. a group containing other groups

There are axes for both the overall model (the ones that are always visible) and every component has its own axes as well.
You can align the axes in both cases to any object: even to an image imported.
Use the axes tool in the large tool set to align the axis to your model or component.
To align the axes inside the component axes you’ll need to double click on the component to edit it.
Check out the Sketch Up help for info on setting and resetting the axes.

In a nutshell: right-click on an axis line and choose Reset if you want to restore the axes to their natural values (e.g., the normal [0,0,0] upright configuration for the overall world axes).

Axes tool in large tool kit fixed it! thank you

No, you just need to right click on the component (NOT open for editing) and select Change Axes. Then align the position and direction of the component axes as you wish.

Thanks John