Multiple axes shown, did not install, want to eliminate

I am doing some exercises with several imported .skp files. I note I have multiple “Axes” showing, which I do not remember adding. How do I eliminate them? How are they inserted in the first place?

I have uploaded a screen capture as the actual .skp is too large.

Window>Model Info>Components. Untick the box for showing component axes.

By default the Component axes are not displayed. At some point you must have turned them on.

Side note: Stay on top of correct face orientation. The blue faces in your model are reversed. There should be no exposed blue back faces in your 3D model. Probably best to delay adding materials until you know the geometry is correct.

Thanks, I’d swear I didn’t see the box, check box for axes.