Shortcuts not work for unhide

shortcuts
unhide

#1

When I type H for hide it works for a selected item.

When I designate U in shortcuts to do Unhide Selected it does not work.


#2

When you try it out, do you first set View->Hidden Geometry and then select something hidden? The Edit/Unhide/Selected command won’t work unless you follow those steps because you can’t otherwise select something that is hidden!


#3

No, when I had ketchup 8 it worked fine.

Select, press H and selected area goes hidden.
Select U and that hidden item becomes visible again.


#4

That sounds like unhide last, not unhide selected.


#5

Ok. I will try that


#6

Perfect. That works


#7

Also, my SU 2016 doesn’t seem to have the Follow Me tool the 2008 version had


#8

Found it


#9

Figured this one out also


#10

By way of followup on this, SketchUp’s unhide has three variations, each with its own limitations (or, if you prefer, quirks):

  • Unhide Last: does what it says, but SketchUp’s memory of what you hid runs only one step deep. If you invoke unhide last repeatedly, only the first time will do anything.
  • Unhide All: this one fools many users because it really means “all within the current edit context”. For example, while you are in the main model edit context, this operation will not affect anything hidden inside a group or component. If you have a group or component open for edit, it will not affect anything in any other group or component, including ones nested in the open one, and will not affect the main model.
  • Unhide Selected: As I noted earlier, the trick with this one is that something has to be visible before you can select it, so unless you set View->Hidden Geometry and then select something that was hidden, this version is deactivated (greyed out).

#11

Glad that worked. Cheers.


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.