Short cut, Alt key, menu bar, help Plz

I use a lot of ‘Alt + α, β …’ in shortcuts, and it’s so uncomfortable that it’s always selected in the menu bar like the image above after using shortcuts with Alt. I’m sure someone has had the same problem as me, and I think someone has solved it. Please help me.

This is unfortunately a Windows feature. As you can see in the menu there are underlined letters. Pressing ALT + a letter brings up the given menu and then it is possible to do the same in the submenu.

Yeah, I know that. I’m wondering if there’s any other route to not use the feature.

It is possible but also depends on the windows version. You have to disable it in the registry. I recommend Google or the Win forum.

Okay thank you. Waiting for other people’s help, I will also look for the way you said it. Thank you again.

Tap Alt a second time.

Interesting… Windows 7 doesn’t have this problem.

I don’t think that’s a wise solution. Because you know it wellShippy, we have to create a minimum number of clicks and a minimum number of typing in a project. I know how to press the alt one more time or cancel by pressing esc. However, if you can disable that function, you can cut the number of typing times you press 100000 times in half! This is a huge thing. Please understand if my expression is not smooth. I am not good at English…

That’s right… But I can’t downgrade to Windows 7 for Just one sketchup program, so it’s a difficult situation.

This is still a bug…?

It’s not meant as a permanent solution. But it’ll work until you get a real fix.

First make sure you have the latest release of SU2023 installed.

yeah… this is the reality of the sketch-up.

I listened to your advice and confirmed that it is the latest version. Unfortunately, the best way is to just wait for this bug to be fixed as soon as possible… Thank you always Dave!!

I’m curious how you will deal with it until the fix is released. How many keyboard shortcuts do you have with Alt as the modifier key. Pressing Alt a second time is a pretty minor thing.

We did fix this problem, and I will try to come back as soon as I can, when I can tell you about an update that includes the fix.

Maybe you have got it disabled. I no longer have a pre-10 Windows box to test, but as far as I remember, the option to use menus without a mouse was already there in Windows 3.1. The shortcut sequence in Windows NT that turned your display upside down has been removed. I don’t think anyone used it except as a prank.

I didn’t notice it. I used to take care of the network in a certain company. Just the NT. And always someone stole the mouse from the server so I often used shortcuts.

If I remember right it was a three-key shortcut, and several times as the “CAD guy” I had to try finding it in the documentation when someone had managed to enter it by mistake.

But it was an NT feature that allowed you to work in portrait mode on pivot monitors. Then NVidia introduced it to the drivers. But the fact is, it was often used as a joke!

The Alt key problem is one of the fixes mentioned in the 2023.1 release notes: