Shadows not showing

shadows
#1

I cannot get shadows to show.

0 Likes

#2

without your model , it’s hard to say what the issue may be, but here’s a couple that spring tp mind…

john

0 Likes

#3

Thanks for the reply John. Where is this dialogue box. I can’t seem to find it.

0 Likes

#4

if you notice in my gif the spectacles :eyeglasses: are highlighted…

that’s where they live…

john

0 Likes

#5

Yes I did notice the spectacles however I do not seem to have this icon.

0 Likes

#6

What version of sketchup are you using.
You said web in your profile but you posted in sketchup desktop, so I moved it to web.
Please clarify and try to give a bit more information in your questions.
Even a screenshot would tell so much more that ‘I can’t get shadows to show’!

0 Likes

#7

Sorry posted in wrong forum - it’s Sketchup Pro

0 Likes

#8

Then it is the Default tray and called shadows.

1 Like

#9

Yes thought so but I have applied shadows on faces and on ground. The model is geolocated. I have gone into entity info and toggled the cast shadows icon. some of the entities/components are casting shadows but not all.
Is there a way to send the model

0 Likes

#10

Ah I have just made visible the top layer and suddenly the shadows are there. However I now have a different problem. I now have a second shadow floating above the real shadow. I think its something to do with the location snapshot layer that is hidden but still receiving shadows

0 Likes

#11

Untick, On Ground.

0 Likes

#12

Brilliant - thanks

0 Likes

closed #13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.

0 Likes