Shadows making shadows, etc

styles
shadows
ground_plane
sky
ground

#1

Some strange things are happening to my architectural model:

  • The shadows cast all lie on the horizontal reference plane (level 0) and are a strange green color. In addition, these shadows cast their own shadows on a plane below the reference.

  • I can’t get out of the 3D work space that has green ‘land’ and blue ‘sky.’ When I click the box in ‘Preferences’ that shows feet and inches with no background nothing happens.

Thanks !!!


#2

Some of your model is below the ground plane. You can move the entire model up or, in the Shadows settings , turn off Shadows on ground.


#3

Dave,

Thanks! I should have thought of raising the model, but I’m used to other modeling programs where the shadows are generated more universally. Any ideas about not being able to get out of green/blue’ world?


#5

Because when the model is first created it uses a template that has the sky and ground style settings on.

Changing the default template afterward will have no effect upon the current model (as it’s style settings have already been loaded from the template that was the default when you first started it.)

So to change the current model’s styling, use the Styles manager panel. Click the liitle house icon to show the list of styles for the current model. Highlight the one you wish to change (in the Select tab,) then switch to the Edit tab.
You’ll see 5 little icons in a horizontal row. As you hover over them, you’ll see tootips that explain what sub-panel they activate.
You want the center one labeled “Background Settings”.
On that sub-panel you’ll see checkboxes for Sky and Ground, as well as color swatch buttons for these and Background.

After making any edits, you’ll see a couple of circular arrows superimposed over the current style icon in the Styles panel. This means changes are applied temporarily but the style needs to be updated. So update the style if you want the changes permanent.

###SketchUp User Guide


At some point you’ll need to create a default template(s) of your own with the style settings you like or need.


BTW, your view above appears to be in Parallel Projection. It is easier to model 3D in Perspective camera mode. (This could be a reason why some of your model wound up below the XY ground plane.)


#6

Dan,

Thanks !!! I recall the styles pane from years ago. I’ve been using mainly Vectorworks and getting back into Sketchup for the faster modeling when I need it. It’s NOT really like riding a bicycle . . .


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.