Shadows in Sketchup

mac

#1

I am pretty sure I am doing something dumb here (wouldn’t be the first time…).

I attach a screen print of a model with shadows switched on. The shadows being cast are clearly wrong. As usual with map extracts, north is at the top. I wanted to select a time in the middle of the day around an equinox. Here in the UK, we work to GMT (in winter) which I believe is pretty similar to UTC. But whatever I do to the UTC, the time, or the date, it never seems to be right.

I did try inputting location but there is something up with the connection at present as you just get the spinning beachball of doom and have to Force Quit to get out of it.

Can anyone spot my error?


#2

If you haven’t geolocation your model I think you are seeing the shadows for the default location in Boulder CO, you have just used a different time setting than they use there.


#3

OK. Actually, geolocation now seems to be working again (sort of). It didn’t import the usual aerial view but it did correct the shadowing. I guess it proves that if geolocation ceases to work, you are pretty much stuffed if you don’t live in or near Boulder!


#4

It would be nice to have another means of locating a model. For example, by using What3Words. I mean in addition to using Google Maps. Instead of Geolocation taking you straight to Google Maps, you would get the option to do that or to use an alternative method of locating.


#5

If you know the Lat/Long of a place you can manually enter the Location:



No need for web-access at all ?