Hi folks,

I’ve been asked by our client to figure out some shadow situations for a project we are building at the moment (whether the planed sun-screens have the desired effect). So far this has been REALLY easy. I set up a geo-location in Sketchup, placed the model at the correct location at the correct orientation, then set up a scene for Layout, copied it a couple of times and reset the Date-Time for each scene to simulate the shadow. I think the result looks really pretty. I like it. It was … too … easy… What am I missing? I must have done something wrong. Is this reliable? Is there a catch I am missing? (scratches back of hand nervously). Usually these things are not that simple…

But maybe - this just worked.

I want to present this tomorrow. Just double checking… :innocent:

One thing you didn’t mention. You should check in your shadow settings that you have the correct time zone set. The default is the one used in Boulder, Colorado, USA, so if you are located nearby the difference might not be obvious. Another one: the times do not automatically adjust for daylight saving time.

1 Like

That’s a good tip, though I cannot find a setting for it. The model is “geo-located” correctly (at least that’s what it is telling me - so based on the location there shouldn’t be a doubt about which time-zone Sketchup needs to apply. But if this needs to be set manually I will do it of course. Where do I find that setting?

Ah - never mind - found it. As you said “in the shadow settings”… It’s set to UTC+1 which is actually correct - I will check something. One moment… :slight_smile:

Ok - good stuff, good stuff! I just tested by importing a geolocation someplace far, far away from me… :slight_smile: After doing so the shadow-setting time zone adjusted accordingly. NICE!

So I guess I’m good to go! :slight_smile: