Utc time +5:30 shadow error


#1

Hi,Myself Vijay from India.In sketchup pro 2016 pro shadow does not occur for utc time +5:30.Please help me


#2

Are you sure the shadows are on ? The left cube button from the toolbar or View/Shadows ?


#3

Is your project correctly geolocated? The default location is the Trimble SketchUp headquarters in Boulder, Colorado, U.S.A, and at daytime in UTC +5:30 Boulder is in the middle of the night.

Anssi


#4

Thanks Anssi, But utc time for India is +5:30 then how to analysis the shadow.


#5

Thanks ely862me.Shadows are on!


#6

You only answered part of Anssi’s question. Have you geolocated your model to India? The shadows are based on the combination of time zone and geolocation. Timezone says “when” and geolocation says “where”. As Anssi pointed out, if you geolocate to the wrong side of the world, there are no shadows in the middle of the night there!


#7

thanks it’s working. But i do not required map in model.In location given co-ordinates not occurs shadow.


#8

You do not need a map to manually set geo-location in the Model Info window. When you geo-locate, set the time zone, and turn on shadows in the view menu, there should be no problem:


#9

It would perhaps be a nice feature if SketchUp would set the time zone automatically when you geolocate your model. You seldom need the shadows follow a different time zone than where your project is located.

Anssi


#10

Even after doing this, the shadow pattern still appears to be the default one…How to change it