Shadows in layout?

Anyone know if shadows can be represented in LO? They look great on my SU model but when I send it to LO the shadows are gone. :frowning:
Thanks! Mark

I think this might be a simple issue for you. Shadows do not render when a drawing is in Vector mode.
See this image? Vector is chosen and no shadows.

In this image I have chose Raster and the shadows appear.

If you need to maintain your Vector drawing look you can have one viewport with the vector lines and set it to Vector and then create a second viewport that is stacked with the first that is set to Raster. Place the Raster viewport behind the Vector viewport. Then pick the Vector viewport and look for the Style panel and un-check the “Background” checkbox.

This will allow the shadows of the Raster viewport behind to show thru.

You will need to create layers in Layout so you can easily get from one viewport to another using visibility.

whoa amazing answer! thanks Keith