Shadows in Layout


#1

Hello Members

I am not getting correct shadows in Layout.

In Model I set the geographical location and the Solar angle tool.
So in Model the shadows are correct.

In Layout they are not.
Instead they are correlating to “North straight up the page”.


#2

Just a guess*…
It sounds like you didn’t save a Scene with the desired shadow settings.
*Sharing the file would eliminate guesswork.

Shadow settings are (can be) a Saved Property of a Scene.
Set the model to your desired view & shadow settings and then create a Scene.
Make sure Shadow Settings is ticked in the Scene Manager.

Save the model and then update the referenced model in LayOut
File > Document Setup > References > (select the file) > Update



Make certain you set all four parameters necessary to display shadows accurately.
Geographic Orientation — Relationship of True North to the model.
Geographic Location — Latitude and Longitude
Time — Year, Month, Day, Hour and Minute
UTC Offset — The difference between local time and the Coordinated Universal Time standard.