Shadow projection in layout not the same as in Model

In SketchUp Model the shadow projections are correct.

Model is geographically located (Sydney Australia) and the solar north tool is set at 75 degrees.

In Layout however the shadow projection is different.
It seems to be the reverse.

I have tried importing the model into a new layout and the same happens.

Other models and layouts work satisfactorily.

What version of SketchUp and Layout are you using, your profile doesn’t say.
Please update your profile.

Are they geolocated the same way (with north at 75 degrees etc.)?

Presumably you’re creating Scenes in SketchUp of the desired model views downstream in LayOut.
Confirm each Scene in SketchUp is saving the Shadow Settings and that they’re correct* in each Scene.

*Shadow Settings
• Year
• Month
• Day & Local Time of Day
• UTC Offset … AEST – Australian Eastern Standard Time = UTC +10

https://www.timeanddate.com/worldclock/australia/sydney

Scenes