Shadows appear wrong for southern hemisphere

I use SU for web. I see two puzzling behaviours in shadows cast by my model.
I believe I have set my location to approx Longitude 150 degrees east, Latitude 35 degrees south.
I do this on the map that appears with “Add location”. Is there any way to confirm the location thus registered?

  • I am in timezone UTC+10h; if I set Timezone in the shadows inspector to be anywhere in the Eastern hemisphere (eg UTC+10) the model turns black - as if it is night. And that is for any value of the current time on the slider in the Shadows inspector. Setting UTC- I get shadows. Picking a timezone typical for the US it looks as though the time slider spans the time from sunrise to sunset. Moving to the central Atlantic (eg. UTC-2.0) I find some darkness at certain times. For my timezone, it’s dark all the time!

  • In the south, the Sun is always in the North at noon, so shadows should point south. Once I fudge my timezone as per first point, my shadows do indeed point south, BUT, as time proceeds, they move clockwise on the ground. In reality, shadows in the southern hemisphere move anticlockwise. My shadows make it look as though the Sun rises in the West, and sets in the East.

Does anyone else see this behaviour?

No. I used stadium in Sydney Olympic Park as a reference. This is what I see in SketchUp Go. Shadow should be handled the same in SketchUp Free. I did have to manually set the UTC offfset to +10:00. It was showing -7:00 after the location import.

Same area in SketchUp Pro, same time, same date.

They move in the expected direction as the time changes, too.

Thanks DaveR,
I’ll have to understand what’s happening for me! The most likely possibility is that I only think I’m setting my location. How can I find what location I have set?

Now I think I understand more, thank you again.
It is necessary to actually “import” a region, not simply nominate a long, lat (which I though was happening when I selected the region position).

Is there no way to enter location coordinates and get correct shadows without the overhead of the imported region?

No. There is in SketchUp Pro but not in the hobbyist version or the other web versions. After you import the map to get the location set you can turn off the Location Snapshot tag so it doesn’t show. Or you could right click on the map and unlock it. After that you can delete it.

Thanks again. Very useful.

1 Like