Shadows created in su (using solar north extension) not correctly recognised in layout

shadows

#1

created shadows in SU using the solar north extension but layout completely ignores the extension settings. help


#2

Have you saved scenes out (with the relevant solar north / shadow settings) in SU and then referencing those scenes in LO?


#3

Shaows are a scene-specific setting. Are you updating the scene after setting the sshadows? And is the viewport still linked to the scene? i.e. Not modified?


#4

Yes I have saved the shadow settings in sketchup scenes.


#5

Yes, I know all this, been using sketchup for donkeys years. Thanks for the suggestion tho’


#6

I just tried the process, after installing the solar north extension in sketchup 2018 then sending it to layout, it works fine here, no matter what angle I chose.

I guess you’ll have to find a workaround, by rotating your whole model before exporting to layout (north is set on the green axe by default, match your north with it). You can then change the axes for editing purposes once you rotated your model it won’t affect the shadows !


#7

Do you use different solar north settings in different scenes (sounds strange but for shadows studies).
I remember something about not “respecting” these settings updates in SketchUp itself. (That is if I’m not mistaken).


#8

Thanks, this has occurred to me but I would then have to reset all my
viewports in layout and I have quite a few…

It is a model imported from su 2017 a few days ago. The model seems to have
inherited the solar north settings so did not install the extension in 2018
thinking that it would not be necessary. I will try that and let all of you
know.

Thank you.


#9

Yes, I had to install the solar north extension and it then worked for most
viewports already created. Not all of them tho’, goodness knows why.

Thank you all.


#10

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.