Shadow not visible on floor


#1

Hi,

I have 2 SU files.
The 2nd is a copy of the 1st file with some adjustments in geometry.

But in the 1st file the shadows in plan view are visible on the wooden floor of the interior.
In the 2nd file not… And I can’t find what is going wrong…

See attachments

1st file with correct shadows visible on floor, not on ground outside

2nd file with wrong shadows, also visible on ground to see if that was the problem, but it’s not

What is causing this problem?
thanks!


#2

Interrogate the “floor” via Entity Info
Presumably the floor geometry is grouped.
Confirm the group and all faces within its context have the desired Receive Shadows settings.


#3

I solved it.

PNG files are not working with shadows, JPG files do!

thanks anyway!


#4

Do you mean exporting as 2D graphic images ?

Or using PNG as textures for material ?


#5

Like @DanRathbun says … What is that supposed to mean?


#6

I just tried. Generally shadows do work on PNG textures or images.

They don’t work on parts of images that have transparency.

Anssi


#7

Hi, I mean .png files as textures on a floor object don’t work with shadows, at least not on my Imac…
.jpg does the trick…