Smudgy shadow projections on 2d graphic exported scenes


#1

Hi there, it never happened before and I just cant find why the shadows are smugdy and inaccurate in the scene I exported as 2d graphic (PNG). Everything is ok on the skp workspace but when exported as PNG 2d graphic the resulting image is like this (see attached image).

Does anyone have any clue, please?


#2

How is your model situated in relation to the SketchUp model origin?

Anssi


#3

Hello Anssi you can see the situation of the model in relation to the origin / axes in the image below.

The shadow settings is uncheck the “display on ground”, I tried also with this turned On and nothing changes, same smudgy and incorrect shadows.

I also tried different Background Style settings.

My system is all ok, good graphic card, etc… I don’t know what is causing this.
I have two SKP versions: 8 and 2015. That issue is only trough the 2015 version.

Thank you for your interest on my case.


#4

Have you tried the Shadow Strings fix extension?


#5

Thank you Catamountain, that extension solved the problem.

Now I need to understand the issue. So I will have some fun searching about “shadow strings on Sketchup” :wink:


#6

Read the SketchUpdate blog post introducing the fix.


#7

Great! Thank you very much!