2D export only shows shadows!

opengl
settings
export

#1

Hi,
I am using sketup make 2015 and when I export 2D it gives me only the shadow and the whole model is hidden. I tried changing everything still same problem. I tried the same file on another PC it worked fine. Please help.


#2

I’ve never seen that exact thing before but try the following and see what happens.

In SketchUp, go to Window>Preferences>OpenGL.
Untick the box for Use hardware acceleration.
Click OK.
Try exporting again.

If that fails, perhaps you could share the SKP file here.


#3

That worked great!!! Thanks a Lot…


#4

Good. It might be worth checking to see if there are any driver updates for your graphics processor.


#5

Another way to achieve the situation in your image would be to paint the model with a totally transparent PNG texture and use a style with edges turned off.

Anssi