Shadow is not projected properly

shadows

#1

I have enable shadows but I get a strange effect in the back of the design half way into the garage , a strange coffee colored horizontal plane over drive that changes as I rotate the design…it looks like the shadow is not projected properly.into the garage drive and the side grass.
Any fixes?


#2

In your Shadows settings disable ‘ground’ option.

To access it go to Window > Default Tray > Shadows


By the way your model is kind of messy, i suggest creating group or components (as you did for windows) for every logical different object in your model.


#3

I don’t have those settings in Sketchup 2016 Windows 10, and I have created components like all the windows lampposts and grills as you say to do…Just click them.


#4

I don’t have those settings in Sketchup 2016 Windows 10,
I have created components like all the windows lampposts and grills as you say to do…Just click them.


#5

Yes you do have those settings in the Shadows window but that’s not the issue your screen shot displays. In your screen shot, the “coffee colored shadow” is the ground and you are seeing the horizon line in the background. If you don’t want to see the ground, turn it off in the Styles window.


#6

found it ! Problem solved


#7

So it was the ground, right?


#8

yes, but the driveway is also ground that’s why I left the tick on the ground box settings!


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.