Several problems with Sketchup - shadows, textures and exporting


#1

Hello everyone
Just to introduce myself : I am a begginer user of free Sketchup version 2017 and I couldn’t find an answers to any of my problem anywhere else. You are my last hope :wink:

1.) Shadow problem : Occured twice : after turning on view:shadows, entire picture goes dark, instead of giving shadow to model. Playing with shadow options in tray does not help. I can’t find a reason why it works like this only sometimes.

2.) Texture problem – I wanted to change the colour of some horses I downloaded from warehouse. I can edit the texture and play with color, but it changes all copies of this model. How to change it with only one ?

3.) Export quality problem : I don’t like the quality of exported .jpg - the lines are really bad. Any way I can improve this ? Smoothen the lines ? Please advise

4.) Is it only me, or the newest version of free Sketch up doesn’t allow to import the dwg files ??

I appreciate all the help !!!
Regards
Mateusz


#2

1.) Is the model geo-located? What is the latitude set to? Perhaps you could upload the model so we can see.
2.) The horse is a component so it’s normal behavior that editing one will edit the others. Also, since they are using the same material, it’s normal that they would all show the same change. I would make a new texture to apply to one horse. Make that instance of the horse component unique, first.
3.) You’ll need to be more specific than “really bad”. You can increase the export resolution by clicking on the Options button in the Export window and setting a larger size. It could be that you also need to update your graphics card and perhaps adjust the antialiasing setting in Preferences>OpenGL.
4.) DWG import and export is a Pro-only feature. This is not new in SU2017.


#3

Dear DaverR, thank you for your reply, that helps


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.