Send your error reports and heed the results


UPDATE: Sent another error report and fixed problem in 5 minutes.


I simply cannot get SketchUp Make 2017 to start beyond the “Welcome To SketchUp” (select template) screen

System: Lenovo P50 Workstation
Intel Xeon CPU E3-1505M v5
16.0 GB Installed RAM
Windows 7 Professional 64-bit
GPU Nvidia Quadro M2000M

Known issues that I’ve checked:

Installed as administrator
Set the Nvidia Control to use the M2000M for Sketchup (and also OpenGL rendering GPU to the M2000M specifically)
GPU drivers are up to date
Earthlink Total Access is not and has never been on this computer
Attempted turning off firewall
Updated system, rebooted

Random stuff I’ve tried:

Run SketchUp as administrator
Multiple reinstalls
Searching program files to assure clean uninstall
Using compatibility mode for Windows 7

I previously ran SketchUp Make on this laptop with no problem, I briefly ran SketchUp Pro on this laptop with no problem.
This issue began yesterday when I tried to use SketchUp Pro again. I soon realized that the old Pro licence was still on, removed it and installed SketchUp Make (again, by running as Administrator) but have yet to get the program working.

I’ll be happy to give up any more pertinent information.


Does that mean you logged into the computer as System Administrator or does it mean you right clicked on the installer and chose Run as administrator?

Right click > Run as administrator

though i did also try increasing the permissions of my user account

Update, manually found an updated driver for the M2000M GPU which had the nifty effect of bringing the program specific option from “Google SketchUp” to “Trimble SketchUp” yet the problem persists

Are you submitting Bug Splats with something to identify that they came from you? Perhaps on Monday when one of the team is back in the office they would be able to look at the splat and give you an idea of the cause.

1 Like

Got it working…
it was the 2015 C++ bug…
Feeling foolish
Also feeling very happy my GPU is working properly!!!
Thanks for your input, if you hadn’t replied I might have given up indefinitely!

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.