Selection tool "bugs"?


#1

I am having issues with my SU2015Make selection tool. When I attempt to use the selection tool to “highlight” to delete an object, I do not see the typical dotted lines associated with either the “top left to bottom right (all inclusive)” or the 'bottom right to top left (anything touching)" function… Any ideas? Re-install?


#2

Are you talking about the “selection box” method?

The issue can be caused by the graphics card driver. Try installing the newest graphic card driver.


#3

Side note: It’s enough to say “right to left” and “left to right” since top and bottom don’t play a role for the selection.


#4

Lately AMD cards have been deficient in the required OpenGL support which SU needs. But keep it updated and hope for the best. And as you are on a laptop, be sure that you are using the video card instead of integrated graphics to work with SU. Check your graphic card control settings.


#5

Yes, the selection box!


#6

Thank you for that information…just trying to be as clear as possible…I appreciate it,
besides critique of the description, any insight in the issue?


#7

It wasn’t meant as critique but as an additional info for those who don’t know this difference.

I think your problem was already solved 2 times, did you try the suggested steps?


#8

Working on it now…


#9

Just upgraded my graphics driver and it seems to have solved the issue, Thanks “guys” I appreciate you all