Select Tool lag issue on Windows 10

lag
pro
sketchup
selectiontool
windows10

#124

the link in the top of this thread leads you to Intels site, I tried the one it linked to and also the older version. Both would not go with my system


#125

I have no idea what to do now.


#126

Try identifying your chipset and then looking for updated drivers.


#127

now I tried it 3 times. I do need an update of the graphic card. But when I get to install it freezes and says “immediate reboot needed”. Tried rebooting and restarting the update, but same happened.


#128

Thankyou, now I managed to update. However… it didnt fix the slow select tool. Any other suggestions?


#129

tried the fix again and it worked. Thanks for helping out, sorry to bring up an old problem.
:slight_smile:


#130

how did you do it? i don’t know how to use this link. I can’t copy or paste it.


#131

How about this? Can you copy this and paste it your browser address bar?
https://goo.gl/rAo1S8


#132

Thank you all. I fixed the issue. I returned the computer and bought a different one that has the Nvidia card and it’s all good. I’m happier.
Thank you all for your help.


#133

That’s the way to do it! :+1::+1:


#134

just worked for me :+1:


#135

so i guess i’m the only one who doesn’t know how to apply this fix? what i’ve got is a dropbox folder saved in my downloads, which is full of little files. if anyone can explain what i’m meant to do i’d be grateful. woodwork is my speciality computers come way down the line…


#136

ok I’ve seen steves message from april and figured this one out! thanks


#137

Oh my God, thank you, it helped me a lot.


#138

Can you update the link?

Is not working for me, is redirecting me to a restricted contend in dropbox,

Thanks,


#139

looks like it’s still active for me, please try this link: https://www.dropbox.com/s/83rf9vphbhj0k5o/WindowsSlowSelectionWorkaround.bat.zip?dl=0


#140

I can’t download the fix from the link given above. Link seems to be has been turned off.

Can you share it again please?


#141

Is the result of trying to access the file


#142

Download:
WindowsSlowSelectionWorkaround.bat.zip (1.2 KB)
RemoveWindowsSlowSelectionWorkaround.bat.zip (283 Bytes)


Newly downloaded Sketchup 2018 - tools not responding
Sketchup 2018 running very slow on new PC
Probleme de ralenti sur sketchup
#143

Sorry about that, here is the updated file: https://goo.gl/srRuzB