Select tool creates blocky overlay

Using: PC/Win 10/Sketchup Pro 2016

A short time ago my Select arrow began displaying select highlights as shown in attached jpg.
This only appears during the select process and disappears once selection is complete and mouse button is released. Selection appears highlighted normally.

Any intel on how to stop this from happening?

This is a graphics card/driver issue. Try updating your graphics drivers and make sure
SketchUp is not using the integrated Intel GPU. The fact that this just started happening for you implies that an update to your graphics drivers, pushed automatically with a Windows update, has broken the drivers. No an unusual occurrence, unfortunately.

Please complete your profile with SketchUp version and license type.

1 Like

Stop Intel any time :thinking:

2 Likes

How stopped intel any time…?

Dave R,
Went into Device Manager, updated t driver for my Nvidia graphics card and then rebooted. Checked to confirm that an Nvidia driver was being used by system. That blocky garbage is still showing when I use Sketchup’s Select arrow tool.

You are using su 2016, so, unchecking window-preferences-opengl-use hardware option will help…

That worked - thank you.

This would indicate that your graphics card is old enough to not support the required OpenGL version correctly. Turning off Hardware Acceleration makes the CPU take over for the inadequate GPU. As long as you stick with SU2016, you should be fine though.

This is the latest driver (as of posting) for the GeForce GT 720 for Windows 10 …

https://www.nvidia.com/Download/driverResults.aspx/148584/en-us

Yes it is a very old GPU (certified for Win XP through Win 8,) but is supposed to support OpenGL v 4.4 …

1 Like

Hi @DanRathbun,

Thanks for sharing information about the latest driver.

1 Like

Before trying that, try only turning off “Fast Feedback”. It might help with a minimal decrease in performance. Disabling hardware OpenGL results in very slow zooming and orbiting in all but very small models.

1 Like

I have two laptops and they works nicely with hardware off… That is true for the versions under su 2017 of course…

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.