Select Tool issue

I can’t get the select tool to activate. I get the fat curser arrow but I can’t select anything. I’ve been using Sketchup for about a month with now problems. Today I tried deleting the software and reloading it, no help. Is there a “restore defaults” button somewhere?

Can you get to the menu Window > Preferences > OpenGL and there turn off ‘Use hardware acceleration’? Then restart SketchUp and see if you can now select properly. If so, then see if you can find another graphics card driver. You may have replaced the one you used last month by updating.

1 Like

See these Help articles…

What is a graphics card and a graphics driver? — SketchUp Help
How can I update my computer’s graphics driver? — SketchUp Help

Thank you so much. Following you’re direction I found the ‘use hardware acceleration’ was turned off so I turned it on and now my ’select tool’ works fine. I’m not sure about looking for a driver, I have an NVIDIA GeForce GT 650M 1024 MB, I’ll check their site for updates. Thank you again for your help!

1 Like

Thanks, This info helped me along with turning on my hardware accelerator.

1 Like