Select is selecting surfaces outside of the bounds of lines I've drawn


#1

I am trying to remove a surface that was created when I created a square with a line but when I select the surface I want to remove it selects the adjacent surface even though it is completely separated by lines.

I can’t seem to get Sketchup to recognize that they are different surfaces even after redrawing the lines that separate the areas multiple times.


#2

If the line is in the same plane as the face, try to select both of them and do an intersection. You can upload a picture or the model if this doesn’t help.


#3

Turn on Profiles if you haven’t already done so.
View > Edge Style > Profiles

Profiles make it easier to find the problem edges.
Those that have not melded/cut the face are then rendered as wider Profile lines.

-Geo


#4

Thanks for the info guys, I was able to fix the issue (not very elegantly) by undoing a LOT of changes I made until I got back to the point before the issue started popping up and drew the lines differently which seems to have solved my problem… again not the best/fastest way but it seems to have worked.