Select/Grab button on Add location dialog box not working


#1

We have received few cases where customers are unable to use Select/Grab button from the Add Location dialog box. If you are experiencing this behavior please do the following

  1. Open 3DWarehouse dialog box (File>3DWarehouse>Get Models)
  2. Shift+click on the Search button
  3. Copy paste the debugging information in replies to this post

Thank you for your help.


GeoLocation Grab Region button not shown on satellite or map view
#2

Copy paste what part of the debugging info and to where? Tried several variations and nothing works.


#3

This is what I have:

Debugging Information

User Info:
User is not currently logged in.

Server Info:
Branch deploy-2015-08-12
Build Date 2015-08-14 13:56
Commit ID 7163fe030dd5c6dad13bffe1dbc320e801245177
Last Commit Date 2015-08-14 13:03

Client Info:
User Agent Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/7.0) SketchUp/15.3 (PC)
SketchUp 15.3
Internet Explorer 9.0
WebGL Enabled false
File API Enabled true
IE8 Enabled false
Mobile Enabled false
Cookies Enabled true
Cookies lastView = 41.61901530000001,-88.67383860000001,20
lastAddress = 603 rustic rook 60552
lastMarker = 41.61901530000001,-88.67383860000001
_ga = GA1.3.1558875446.1429369146
_dc_gtm_UA-51167241-1 = 1
searchBarSearchType = entity
sketchUpType = pro
_gat_UA-51167241-1 = 1
hl = en
hasDismissedTos2015Pointer = 1
__auc = d7059f7614ccd09648127259c7f
__asc = ca2f420014f6b684275f34e3e16
optimizelySegments = %7B%222242991389%22%3A%22direct%22%2C%222246811108%22%3A%22false%22%2C%222249451837%22%3A%22ie%22%7D
optimizelyEndUserId = oeu1440538138585r0.4790593252410266
optimizelyBuckets = %7B%7D


#4

I have, well, I spent a few minutes and MADE one of my boxes have exactly the same settings, and it works. You can bring this up in your IE 11 browser, but wont be able to grab the image and download, by going to 3dwarehouse.sketchup.com/addlocation.html but you can troubleshoot all the way to the grab point.


#5

Being able to grab an image and overlay on it is integral to what we need to work on. If this cannot be remedied, we will need to work out a refund.


#6

How about we try to debug this via a remote session? I will IM you my details.

Yogesh


#7

@nj6676, the information shows you are running IE 9. Can you update to IE 11 ?

EDIT: Nevermind that must be SketchUp setting the user agent string. I have 11 installed and mine shows IE 9 also.
FURTHER: My SketchUp browser emulation setting was off because I had been testing under a prior version. (And forgot to set it back to 11.)


#8

My sketchup pro 2015 Geolocation button for grabbing a region seems to have disappeared from the dialog box. The add location works in that you can type in your address and zoom in and out of your location, but there is simply no grab region button to really insert it into your model . You cannot even select a region. Any thoughts out there?


#9

I just checked it on my PC and it worked fine. I wonder if you need to clear caches for Internet Explorer or Safari. (Your profile doesn’t tell us anything about what operating system you are using) At least it would be worth a try.


#10

If by clear caches for Internet Explorer, you mean delete my browsing
history- I cleared everything. It made no difference. I have SketchUp Pro
2015. I have windows 7. Any other thoughts-- really weird that it just
started not working the same as it has for the last 2 years.


#11

I didn’t just mean clearing browsing history but also deleting temporary Internet files.

The fact that the behavior changed is what makes me think you need to clear those files.

Others have reported similar things and clearing out the temporary Internet files has been the solution.


#13

I solved it!!! I thought, I wonder what would happen if I dragged the diagonal lower right corner of the add location dialog box out to make it bigger, and there was the “select region” button. The geolocation dialog box was just to small. Thanks for your help though


#14

Very good. It didn’t occur to me that you would have made the window so
small the button wouldn’t show. Glad you got it sorted.


#15

In the remote session with @nj6676 I observed the same thing and resizing the Add-Location dialog box solved the problem.


#16

Wrong. I showed Yogesh that the default sizes are fine. Please remove the solution checkbox on @yogesh 's post. I installed clean on Mac and PC. If there’s an error, it’s because people are resizing. or it’s because you had a version of SketchUp installed, resized, didn’t cleanly uninstall, and installed again.


#17

There needs to be a minimum width for the dialog set, so that the whole toolbar will always show. Or the buttons reduced to some nifty “grab” icon, and then it’s tooltip can be the longer explanatory text.


#18

3 posts were split to a new topic: Add Location on Mac showing empty images


#19

I had the same issue and resolved it by dragging the corner of the dialog box out. I don’t know why it was minimized.