Sefaira analysis running forever without end

I am new user to Sefaira. The first thing I do after going through tutorials is building a very simple model but unfortunately it keeps analysing forever and nor results come up! I tried to load the ready made model that is offered in the tutorials but still the same problem. Any help on that will be highly appreciated.

@Salim1, would you mind sharing the model here, the one that you have built, so that we can check to see what might be going on?

Thanks Niraj for your quick respond. Please find the attached file of the model.
Simple Model.skp (431.4 KB)

Hi @Salim1,

Thanks for sharing the model with us. Curious to know what weather location you are using for the analysis?

The analysis seems to run fine for the New York, NY climate on my end.

Hi Niraj,
I have tried several weather files including local climate and NY as you can see in the attached photo. By the way I have tried using both windows and Mac OS.

With comparison of your screenshot and mine, in yours it has " uploaded to Sefaira" but mine is keeping " uploading". Dose that cause the problem?

Hi @Salim1,

I’m not at a computer right now and want to send you a troubleshooting article. Will send it to you as soon as I get to it.

In the meantime, as you can see from my screenshot, the weather file says New York, NY. Can you first type “New York, New York” in the weather field and press enter (return). And try running the analysis one more time.

Second, I have not uploaded the model yet so the button says “upload to Sefaira”. You don’t need to upload anything yet. We want to first make sure that the analysis is working in the plugin before uploading the model to the web application.

Please let me know what happens when you change the weather like I’ve requested above and if you could send a screenshot of what happens that would be great too.

Hi Niraj,
I did what you have asked as you can see in the attached photo and still the same problem.

Hi @Salim1,

Thanks for trying that out. It is really strange that the analysis wheel just keeps spinning for you, when its just a simple model and runs fine on my end.

Could you follow the directions on this article here and let me know what comes of it.

Hi Niraj,
I have been trying and exploring different things last days in my free time and here is the update:

  • It dose works in locations like NewYork and London. I have noticed that it sometimes work and sometimes not, trying in different times and days.

  • I have tried to use my local location, Oman, in the same model in different cities like Muscat and Nizwa but it never works.

It looks from the second notice it has a problem with certain weather files.

Your advice on what to do will be great help.

Hi Salim,

I suspect what might be happening is that the weather files are “corrupted” somehow. Let me share the locations (i.e., Muscat, Nizwa) with our dev team and see if they can figure out what is going on with those weather files.

I’ll reach back out as I find out more.