Section Planes on Key Plan - Layout

Not sure if this is the correct place to post this question but can’t quite seem to get this one figured out. I am trying to create a key plan in layout from my ground floor plan showing all my section cuts. I’m fairly proficient with layout so importing the ground floor plan to layout is no problem but I can’t quite seem to get all the section planes to show up. I’ve got section planes selected in styles and everything is updated and saved but just can’t get those section cuts to show up! Any thoughts? Just as an FYI, when I modify the window in layout I can see the section cuts, but as soon as I stop modifying the window the section cuts do not appear.

I can tell you how I do it.

After creating the section cut, I make sure the view is aligned to it and the camera is set to parallel projection. Then I create a dedicated scene and crop to fit. Then it’s easy to get it to show in Layout.

I don’t know how you are doing it as you have not uploaded a file.

It was late when I posted so I knew I hadn’t quite made the question clear. I have no problem setting up scenes with section cuts and exporting them to layout, that’s all fine. What I would like to do is create a key plan showing all ten section cuts planes (not the actual cuts, just the lines) which is to be included in the Layout drawing package. Since I’m able to turn on all ten section planes in plan on sketchup (top view, parallel projection) I figured. this would be the perfect key plan. Unfortunately I can’t seem to get this same view to export to Layout. Does this make more sense?

If I understand you correctly, you want to create something like this. Is that correct?

Assuming it is, you need to set up a scene in SketchUp to show them and you need to make sure the style is set up correctly with Section planes displayed. Notice in my screen shot that the style shows as having been edited. The circular arrows on the thumbnail indicate that.
Screenshot%20-%208_27_2019%20%2C%207_33_40%20AM

When the scene is created, a warning box pops up because the style is modified from its previous settings. If you see the circular arrows on the style thumbnail but don’t get that warning when you create a new scene or update an existing one, you need to turn it back on under Preferences>General.
Screenshot%20-%208_27_2019%20%2C%207_34_15%20AM
Choose to create a new style and create the scene.

Once you get to LaOut, select the scene from the drop down list in the SketchUp Model panel. Since the section planes are a raster thing, you’ll need to choose either Raster or Hybrid for the render type in LO. the section planes will appear kind of rough in LO but they aren’t too bad in a PDF.

My preference, though, would be to use the section plane indicators from the Scrapbook to replace the ones in the SU file and then render the viewport in Vector.

Wouldn’t you want section cuts on with the horizontal section active to show the floor plan? With it off, I think you’d be looking at the roof plan.

Yes. I expect you would want to show the horizontal plan section active in which case you would need to set the plan section as active and have it turned on. Or it might be that the roof of the building is associated with a layer that can be turned off for the scene. I was only making an example with something I had available to work with.

Dave is correct, the roof is layered so no need to activate a horizontal cut.

Dave - Thank you for the thorough reply. I’m going to give it a try but failing that I’ll do as you suggest and use section cuts from the scrapbook. Again, thank you for the excellent reply.

1 Like

You’re quite welcome. Happy to help.

If you do use the section cut indicators from the Scrapbook, you can use the raster display in the viewport to guide you in placing the symbols. then change the rendering to Vector if that’s appropriate. The nice thing about using the symbols from the scrapbook is they’ll be in vector.