How do I display my section cuts in Layout?

Hello! How can I display the section cuts of my model on the floor plan in Layout? I’ve already added all the scenes of each section, but I would like my floor plan to have the cuts labeled. I know in the Scrapbooks section there is section symbology. Is there a way to automatically display the cuts?

Something like this but have all 5 displayed:

The style for the scene needs to have Section Planes displayed and then, in LayOut render the viewport as either Raster of Hybrid. They won’t be displayed with Vector rendering.

I activate the section planes and when I save the scene they disappear. How can I save the scene properly with them active?

When you update the scene after changing the state of the section display you should get a warning telling you the style has been modified. Choose either Update Selected Style or Create New Style as appropriate. If you aren’t getting that message you must have disabled it at some point.Go to Preferences>General and click on Reset All Warning Messages.

What operating system are you using? Mac or Windows and which one? Your profile says ‘64-bit’ which isn’t an answer to that question. Please correct your profile.

BTW, when I need to add those section indications I temporarily display them in the viewport and then add the section markers from the Scrapbook. Then I either correct the style so it doesn’t show the ones in the model or render the viewport as Vector. That gives more control over the appearance of the section symbols in LayOut and they generally look cleaner in the resulting PDF document.

I’ve updated my profile. I use Windows. I did the Preferences/General tip and got the pop up but despite saving new style, Layout doesnt display the cuts.
CASA VERACRUZ 2.skp (2.1 MB)

Share the LayOut file, too.

Okay I finally got them to display but they’re so big you cant even see the symbol for them

Is there a way to resize them?

CASA VERACRUZ.layout (3.1 MB)

I was going to comment on that. Group the objects you want the sections to cover and then put the sections inside that group. Otherwise they cover the entire model space where you’ve got model content. Or get rid of that excess stuff if it’s not actually useful.

Here’s a group of just the part the sections go through. After creating the group I selected the section plane, used Edit>Cut followed by opening the group and using Edit>Paste in Place.

Give me a minute or to look at the LO file, too.

OK. After fixing the model as above and updating the scene to show the section planes but not section cuts which included saving as a new style (since I didn’t check any of your other scenes to see if they are using the same style you had selected), I saved the SketchUp file and relinked the reference in your LayOut file. The viewport looks like this now.

Do you really want the gray background color? Personally I would edit the style to make the background white but that’s just me.

I dont want the gray background, but I’m not sure how to get rid of it. Normally its easy in Layout but because this is a new style vIm unsure how to change it.

Oh nevermind, I got it! Thanks so much for your help!

1 Like

I would edit the style in the SketchUp model to get rid of the background color and sky. Remember to update the style after editing it.
Screenshot - 9_15_2023 , 1_22_45 PM

1 Like

You’re quite welcome.

By the way, I was poking at your SketchUp model and noted some incorrect tag usage. All edges and faces should be created and remain untagged. Only groups and components should get tags.
Screenshot - 9_15_2023 , 1_30_04 PM
There was a little bit of unused stuff to purge, too.
Screenshot - 9_15_2023 , 1_30_27 PM

Reduced file size by ab out 10%. Although not a huge difference on your not-huge SketchUp file, it’s still a good idea to keep things cleaned up as you go.

1 Like