How do I get layout to show a model the section cut?


#1

I have a scene set, through the style, to show a section cut in it but it will not show in Layout when I select the scene


#2

I’m having the same problems in LO. I tried setting two styles with cuts selected and unselected in SU. Toggling between these in SU shows in effect what in going on in LO. I save the scene in SU with the right cuts and scene, update it, save SU model. Go to LO and it still doesn’t work, actually can’t even see the SU styles in LO… the whole thing is shitting me to tears.


#3

Seems as though many people world wide are having the issue…


#4

Is your scene set to save style changes and active section cuts?
Is the view in LayOut set to reference the right SketchUp view?

Anssi


#5

You can fix it like this:

Open the StyleTemplate.skp in SU and ad a Sectioncut. Save it at the same place with same name.

If you open the Styles now you can see the settings made by author. Change the settings and save the Style with addon “E” for Elevation and “C” for Cut. Something like that.

You can change the Preferences for your renamed Styles.

To make them be seen in LO you must ad the collection to favorites.

Now you can change the Style in LO by Elevation or Sectioncut.