Section cuts planes in LayOut - Ortho & Plan View

I’m trying to show the section cuts planes I’m marking in the picture below with an arrow but I can’t. I remember having them in the past but It’s imposible with LayOut 2024.
What I’m missing?


My only style have section planes active…

borra2.layout (187.3 KB)
borra2.skp (177.0 KB)

You turned on the Section Plane display but didn’t update the style after doing so. If you had created a scene or updated the scene after turning on the Section Plane display you would have been prompted to update the style or create a new one.

Screenshot - 5_13_2024 , 7_52_18 AM

It’s the same. They only appear if I uncheck the orto mode

Doesn’t anyone have the same problem?

I don’t have the same problem because I don’t do that workflow.

But yes I see the problem in 2024 and not 2023.

Could it be the new SketchUp graphics engine (not the experimental Layout one) ??

It could be. I tested on LayOut 2023 and it works ok but I can’t reproduce it in LayOut 2024.

This is LayOut 2023

Hi rtches, this is a strange one. I do see that it worked in 2023 Windows but for some reason I am not seeing that ever worked on the Mac.

Either way, I have opened an issue to get a fix in place. (LO-15450)

Thanks for letting us know.

Trent

2 Likes

Thanks @trent