Section Plane creating a face

Why is my section plane creating a gray face upon slicing?

That’s called Section Fill. A feature that was introduced a few years ago. It wasn’t an option in SketchUp 2017 so you wouldn’t have seen it then.

Please update your forum profile. It’s clearly out of date. :wink:

Yeah true. I started a pro trial last month and it runs out tomorrow so I didn’t figure there was point in changing it.

Thanks - is there a way to turn it off?

What do you mean by “fix”? Do you want to turn it off?

1 Like

Yeah, I edited it after I realised that you meant it was a feature

You can turn off Section Fill in SketchUp Pro but not in the web versions.

If you are working in Pro look at the Section toolbar for the Fill button to toggle it on/off. Or you can edit the style.

BTW, in your other thread today you indicated you’re using Sketchup Free (web). Are you actually working in Pro?

1 Like


I’m using a free trial (on my last day) but was using Free before I started and will be from tomorrow. (I was asking earlier in the hope I could come up with a solution before tomorrow)

Posting this has made me realise I need to save :smiley:

Save early and save often.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.