Section cuts on imported models

Hi all, running SU 22.0.354 64 bit on Windows 11, Dell desktop.

I have a master model with floor plan section cuts, and a second model that is simply an import of the master, with additional section cuts for interior elevations and views.

The problem is that if I make a change to the master and then re-load it into my second model, the master comes in with the floor plan section cut active. Not desireable to only see the bottom half of my kitchen elevation! It doesn’t seem to make any difference whether I save the master model with section cuts active or not.

I can go into outliner in my second model and turn off the floor plan cut in the master model, but obv this is a pain to do every time I reload the master.

I found a couple threads that are close to this problem, but don’t see a fix.

Any help? Thank you!

Make sure when you save the main model it is in a scene where the section cuts are not active. I have a “working model” scene that I always select before I save. I never have this issue.

1 Like

Wow, Nick, that did the trick! Thanks a lot.

1 Like

My pleasure.