Section Cuts keep coming backs in all my scenes, why is SU 2021 being difficult?

just up graded to SU2021

new issue section cuts keep coming back in scenes, i shut them off in the view pull down and then update scene but they still appear when i switch back to that scene?


You probably aren’t updating the style before updating the scene and likely you’ve turned off the warning that the style has been changed. If you change the state of the section cut display and then immediately update the scene, you should get a warning like shown below.
Screenshot - 6_24_2021 , 7_13_32 AM
You need to choose from one of the first two options.

If you aren’t seeing that warning, go into Preferences>General and click the button to Reset All Warning Messages.
Screenshot - 6_24_2021 , 7_16_03 AM

If you don’t want to deal with that warning you have to remember to update the style after making any style changes. Section Planes, Cuts, and Fill are style settings.

1 Like

thank worked thank you again for the quick response

1 Like

You’re welcome. What part worked?

BTW, maybe you could update your profile. It shows you are still using SU2019.

Thanks Dave I had this same issue. It seems a bit cumbersome and I would think that this would be an automatic function. It is what it is. :grinning:


If you have the warning active it is nearly automatic. SketchUp can’t guess whether you mean to make a change to a style or create a new style. Maybe instead of creating a new style you need to select a different existing style. You have to take control over that.

Copy that. The logic is apparent.

It’s also been that way as far back as I remember so it is not a new feature.

1 Like