Scroll wheel make dwg disappear

When I first started using the web version with a drawing, the first time I used the scroll wheel a “crash report” window would show up, I’d fill it out and then continue.

Well, it looks like the programmers have been working on it but now it DOESN’T WORK AT ALL!! Whenever I use the scroll wheel, the whole drawing DISAPPEARS. I have to use the zoom all button 2-3 times to get the drawing back.

Anybody else have this problem in the web-app version?


Are you working with the Camera set to Parallel Projection or Perspective?

How about sharing your file so we can see what you are working with? I expect the solution is simple enough but seeing your file will avoid having to guess.

Often this sort of vanishing model on zoom is due to clipping. Parallel projection is more prone to it than perspective. It can also be due to having parts of your model scattered far apart compared to what you are looking at. As @DaveR wrote, we can usually diagnose these issues if you share the model.

Thanks for responding @DaveR and @slbaumgartner. I am drawing a 2D floor plan. It is in Parallel Projection, Top View. I have been able to get around the problem by using the zoom command but my finger automatically uses the scroll wheel…

Leebrook Floorplan.skp (1.8 MB)

You have a lot of model space that has no faces. I expect what you are seeing is SketchUp zooming to where you have the cursor. If it’s on empty space it’s easy to zoom past the model, especially when you are working with the camera set to Parallel Projection. Keep the cursor on some face or edge when zooming and work in Perspective. That will make things easier for you. Save Parallel Projection for your output.

Is this a project for school?

Were you aware that you have placed the SOFA component below the plane of the floorplan? I don’t know if that could cause the zoom issue you are seeing, but if you think you are working in 2D it seems to be an error.

@DaveR, no, we are moving and I was doing a layout to try different furniture positions in the various rooms. I’ll try your suggestions and see what happens.

Thanks for your input.

@slbaumgartner, I was trying out the 3d model stuff to see how it worked and I didn’t realize the sofa was below the plane. I removed it but am still experiencing the zoom problems. I’m going to try @DaveR’s suggestion and see how that works.

Thanks for your input!

Well, I hate to be the bearer of bad news but I started a completely new drawing with nothing but Helen in it, and the same scroll/zoom problem happens. I’m beginning to think that it’s a programming problem…

1 Like

Considering SketchUp free is running in a web portal you are using the same “program” as millions of other who do not report this problem, so it unlikely to be programing. Are you aware that the SketchUp zoom toward wherever the mouse is? If you scroll wheel with the curser over empty space you will zoom to empty space, make sure the curser is hovering over where you want to zoom to. I wonder if you have your scroll speed set very fast? Or are using a custom mapped mouse?

kev_nm I am in the same boat. upon starting a new project, I can move the cursor without issue, when my finger instinctively rolls the mouse wheel (I’ve used autocad for decades), the entire screen disappears and all I see is a blank workspace with a cursor… the woman is gone, the XYZ planes are gone… and I can’t get back to actually do anything until I start a new project.

Try setting the Camera to Perspective. Leave it there while modeling. Hit Zoom Extents to show the entire occupied model space.

I’m using the free/web version. where do I find camera settings? nothing looks like a camera and nothing says camera when I mouse over it…
complete noob,

Keep in mind that the camera zooms to wherever you have the cursor when you roll the wheel. If you have the cursor placed on empty space in the background, you might zoom in to nothing. With practice you’ll find that you don’t do that. Once of the benefits of the scaled figure is to give you something to zoom in/out on. Keep your model close to the origin and if you want, delete the figure after you’ve got your model started.

Those are the same settings that I had… but still… any rotation of the wheel and the workspace goes completely white. I’m unable to use any of the perspective/zoom/orbit tools to find the work after it goes away…

Does this happen in a specific file or even in a new one? What browser are you using? What is the graphics card?

it happens on a brand new “project” as well as any point on an existing project. using current mozilla.
it’s not a graphics card rendering issue, this is a quirk with sketchup. .

it must be a firefox issue…
I just started sketchup in Chrome browser and it functions properly…


ok, now is there a way to see all tool bars at once? (like you would with a desktop app)?

I was about to suggest that you try Chrome.

No. The user interface is different in the web versions.

thanks. again… I dislike chrome from their abysmal privacy history so I try to use Firefox for everything…

1 Like