Can't zoom in or out on any of my models with scroll wheel or trackpad

Help! I was working on a model and hadn’t downloaded anything from the 3D warehouse, or added any new geometry, nothing. I was zooming in and out as I had been dozens of times when my model disappeared and I got this weird wedge where the horizon should have been. If I orbited around long enough I could see my model at “40K feet.” but couldn’t zoom in on it. You name the workaround, I tried it. Nothing worked. So, I began a new model and the same thing happened. So, too, with models I hadn’t opened in months. The minute I touch either the scroll wheel or use the trackpad to zoom in or out everything disappears and I get the weird wedge. This lasts only until I touch zoom again using either method and then even that’s gone. Needless to say, Sketchup is useless to me until I fix this.

Thanks for any ideas.

Share the .skp file so we can see what you are working with.

Well, of course immediately after posting this, I fixed the issue. I don’t really know what I did or why it worked. I can only guess it has something to do with inverting the direction on the scroll wheel. In any case, I reverted the direction and now everything seems to be working. But we’ll see…

Hi, Dave and thanks for your quick reply.

It wasn’t one file; it was all of them. But, see below. I think I might have fixed it.