Scene search tool doesn't have the scroll bar anymore

The scroll bar is not present anymore for the scenes search tool. Is this fixable?

I have SU Studio 23.1.340 64bit.

Looks to me as if your SketchUp window is running off the screen. You’re missing stuff at the top, too. I get a scroll bar for scenes in 2023.1.
Screenshot - 11_15_2023 , 7_36_42 AM

The fix for you would probably be to make the SketchUp application window fit the display.

Hi Dave,

Thanks for replying. I should have posted the whole screen. I meant the search tool at the top left. I can still use the tray to find the scenes quickly. And the arrows next to the scene tabs still work as well. I used to be able to scroll through the list via the search tool though.

Oh, I see.

The point of that window is to allow you to search and filter for scene names by typing in the text field at the top.

This is what it used to look like in 2022. It also has a scroll bar.


Drag it wider.

It won’t let me drag it wider.

Sorry, just a thought.

1 Like

No problem, good thought, if it worked I would have felt silly…LOL.

I sent it into support. I’ll post back later if they respond.

the scrollbar probably disappeared when they switched to QT this year.

good. they can’t fix things if they don’t know it’s broken. they might still not fix it but hey, at least they’ll know :slight_smile:

Just confirming that I have the same issue.

1 Like

The reply from support.